IMG_0086.JPG
ImageUploadedByTapatalk1426862047.706573.jpg
67-72 forum.JPG
ImageUploadedByTapatalk1424021428.077038.jpg
Skärmavbild 2013-11-27 kl. 23.31.15.png
chevan3.jpg

Författare Ämne: Webasto hjälp  (läst 7938 gånger)

Erikzon

  • Senior
  • ****
  • Antal inlägg: 470
  • Dodge Ram 1500 Sport 5.9L Magnum -99
    • Visa profil
Webasto hjälp
« skrivet: augusti 30, 2015, 20:00:05 »
Sitter en vedbastu på dodgen min som jävlar inte vill fungera. När man knäpper igång den så drar fläkten  igång på max och går så i ca 1.5minut sedan stannar allt av men på tiduret lyser fortfarande flamman.
Äre nån här som är femjävlig på dessa manicker för nu har jag slut på idéer, har testat båda pumparna och dem fungerar. Glödstiftet är helt och jag har provat med en annan fläkt men ändå inga framsteg.

HJÄLP!

Teo

  • Global Moderator
  • Veteran
  • *****
  • Antal inlägg: 2275
  • F350 -96, 7.3 Powerstroke
    • Visa profil
SV: Webasto hjälp
« Svar #1 skrivet: augusti 30, 2015, 20:21:19 »
Får du någon felkod? När den blir överhettad så stänger den av sig efter någon minut. Det ska sitta en knapp med gummihölje på själva värmaren. Testa att håll den nedtryckt ett tag. Då re-settar man den.

1996 Ford F350, 7.3L Powerstroke, 4X4, 35X12.5 BFG KM2, 9.1 KW Webasto.

Erikzon

  • Senior
  • ****
  • Antal inlägg: 470
  • Dodge Ram 1500 Sport 5.9L Magnum -99
    • Visa profil
SV: Webasto hjälp
« Svar #2 skrivet: augusti 30, 2015, 20:34:36 »
Får du någon felkod? När den blir överhettad så stänger den av sig efter någon minut. Det ska sitta en knapp med gummihölje på själva värmaren. Testa att håll den nedtryckt ett tag. Då re-settar man den.

Alltså det går ju som inte få fram något sånt vad jag vet.
Du tänker väl på en sån där volvo värmare nu? För det finns då ingen knapp på en webasto,

Teo

  • Global Moderator
  • Veteran
  • *****
  • Antal inlägg: 2275
  • F350 -96, 7.3 Powerstroke
    • Visa profil
SV: Webasto hjälp
« Svar #3 skrivet: augusti 30, 2015, 20:41:56 »

Alltså det går ju som inte få fram något sånt vad jag vet.
Du tänker väl på en sån där volvo värmare nu? För det finns då ingen knapp på en webasto,


Negative. Jag har en Webasto Thermo 90 på 9.1 kw och den har återställningsknapp på huvudenheten. Kanske inte sitter någon sådan din, vad heter den? Hör du matarpumpen när den går i 1,5 min eller susar den bara?

Du kan även testa och nollställa genom att rycka säkringen enl bild.

« Senast ändrad: augusti 30, 2015, 20:44:39 av Teo »

1996 Ford F350, 7.3L Powerstroke, 4X4, 35X12.5 BFG KM2, 9.1 KW Webasto.

Erikzon

  • Senior
  • ****
  • Antal inlägg: 470
  • Dodge Ram 1500 Sport 5.9L Magnum -99
    • Visa profil
SV: Webasto hjälp
« Svar #4 skrivet: augusti 30, 2015, 20:44:56 »

Alltså det går ju som inte få fram något sånt vad jag vet.
Du tänker väl på en sån där volvo värmare nu? För det finns då ingen knapp på en webasto,

Negative. Jag har en Webasto Thermo 90 på 9.1 kw och den har återställningsknapp på huvudenheten. Kanske inte sitter någon sådan din, vad heter den? Hör du matarpumpen när den går i 1,5 min eller susar den bara?
Okej det må ju vara nån heavyduty värmare. Min heter z/c.
Nä bränslepumpen går aldrig bara fläkten och cirkpumpen. Tror fan kretskortet farit. Hittat nå nytt universal på ebäj men känns inte kul att lägga pengar på det just nu...

Teo

  • Global Moderator
  • Veteran
  • *****
  • Antal inlägg: 2275
  • F350 -96, 7.3 Powerstroke
    • Visa profil
SV: Webasto hjälp
« Svar #5 skrivet: augusti 30, 2015, 20:47:08 »
Nä bränslepumpen går aldrig bara fläkten och cirkpumpen. Tror fan kretskortet farit. Hittat nå nytt universal på ebäj men känns inte kul att lägga pengar på det just nu...

Då blir den överhettad. Har hänt på min ett par gånger då den spontanfuckat ur lite. Men nollställa antingen via knappen eller säkringen så har den funkar bra igen. Testa innan du beställer en massa dyra grejjer.

1996 Ford F350, 7.3L Powerstroke, 4X4, 35X12.5 BFG KM2, 9.1 KW Webasto.

Erikzon

  • Senior
  • ****
  • Antal inlägg: 470
  • Dodge Ram 1500 Sport 5.9L Magnum -99
    • Visa profil
SV: Webasto hjälp
« Svar #6 skrivet: augusti 30, 2015, 20:51:34 »
Nä bränslepumpen går aldrig bara fläkten och cirkpumpen. Tror fan kretskortet farit. Hittat nå nytt universal på ebäj men känns inte kul att lägga pengar på det just nu...

Då blir den överhettad. Har hänt på min ett par gånger då den spontanfuckat ur lite. Men nollställa antingen via knappen eller säkringen så har den funkar bra igen. Testa innan du beställer en massa dyra grejjer.
Har nollat enligt den där bilden tidigare. Har även haft den strömlös helt en längre tid utan resultat.

Teo

  • Global Moderator
  • Veteran
  • *****
  • Antal inlägg: 2275
  • F350 -96, 7.3 Powerstroke
    • Visa profil
SV: Webasto hjälp
« Svar #7 skrivet: augusti 30, 2015, 21:01:52 »
Har nollat enligt den där bilden tidigare. Har även haft den strömlös helt en längre tid utan resultat.


Hmm. Testa att ringa de här grabbarna. http://www.webastocenter.se/
Dom har hjälpt mig en del tidigare och är duktiga och hyggliga. Lycka till.

1996 Ford F350, 7.3L Powerstroke, 4X4, 35X12.5 BFG KM2, 9.1 KW Webasto.

Blue

  • Novis
  • *
  • Antal inlägg: 28
    • Visa profil
SV: Webasto hjälp
« Svar #8 skrivet: augusti 31, 2015, 18:42:54 »
På dom webasto aggregaten som vi har i bussarna finns det en fotocell som håller koll så att lågan tänds och blir tänd.
Missar webaston att tända tre gånger så försöker den inte igen.

Se om du kan dela den och putsa en eventuell fotocell.
"Machines take me by surprise with great frequency."

Alan Turing

Teo

  • Global Moderator
  • Veteran
  • *****
  • Antal inlägg: 2275
  • F350 -96, 7.3 Powerstroke
    • Visa profil
SV: Webasto hjälp
« Svar #9 skrivet: augusti 31, 2015, 18:47:25 »
Om inte matarpumpen tickar och levererar bränsle så blir den varm och stänger ner efter någon dryg minut precis som Erikzon säger.
Har varit med om det två gånger på de 10 åren jag haft min och då har en reset varit på sin plats.

1996 Ford F350, 7.3L Powerstroke, 4X4, 35X12.5 BFG KM2, 9.1 KW Webasto.

Erikzon

  • Senior
  • ****
  • Antal inlägg: 470
  • Dodge Ram 1500 Sport 5.9L Magnum -99
    • Visa profil
SV: Webasto hjälp
« Svar #10 skrivet: augusti 31, 2015, 19:02:33 »
Min skickar inte ens några pulser till bränslepumpen. Och hur jag än reset'ar och bryter ström så får jag aldrig någon puls på den, ligger bara fast 12v spännig på den efter uppstart.
Hittat massor med trådar på internet där folk tillslut bytt ut kretskortet men jag tycker att det borde gå byta ut någon komponent som felar..

Teo

  • Global Moderator
  • Veteran
  • *****
  • Antal inlägg: 2275
  • F350 -96, 7.3 Powerstroke
    • Visa profil
SV: Webasto hjälp
« Svar #11 skrivet: augusti 31, 2015, 19:08:47 »
Min skickar inte ens några pulser till bränslepumpen. Och hur jag än reset'ar och bryter ström så får jag aldrig någon puls på den, ligger bara fast 12v spännig på den efter uppstart.
Hittat massor med trådar på internet där folk tillslut bytt ut kretskortet men jag tycker att det borde gå byta ut någon komponent som felar..

Men det är för att huvudenheten inte skickar någon impuls. Går den inte att resetta så är det nog styrenheten som är rökt. har du kollat med killarna jag länkade till. De kan nog säga över telefon.

1996 Ford F350, 7.3L Powerstroke, 4X4, 35X12.5 BFG KM2, 9.1 KW Webasto.

HenkeS

  • Erfaren
  • ***
  • Antal inlägg: 114
  • My Wife Yes. My Dog Maybe. My Dodge?...NEVER!
    • Visa profil
SV: Webasto hjälp
« Svar #12 skrivet: september 08, 2015, 22:53:50 »
Kolla termokontakten då Erikzon. Den motsvara reset knappen som Teo surra om. Bara det att på våra måste man återställa den med lite mek
MOPAR

Erikzon

  • Senior
  • ****
  • Antal inlägg: 470
  • Dodge Ram 1500 Sport 5.9L Magnum -99
    • Visa profil
SV: Webasto hjälp
« Svar #13 skrivet: oktober 13, 2015, 18:21:23 »
Köpte en beg på skroten  från en suzuki vitara och tog styrkortet från den, 1000pix och skiten funkar utmärkt. Nu har jag extra glödstift, cirkpump, brännarinsats.
Nu måste jag bara koppla in kupefläkten då tidigare ägare aldrig gjort det av någon anledning